<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":125,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83298012-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>UteNation.com  -  Utes Offensive Report: 3/26</title>
<meta content='UteNation.com  -  Utes Offensive Report: 3/26' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="g/VaWenzDw6L/YyA+akYvSJ8/JeR6zyj5cm7OCZo3oOKwFxOhFbku7kHqUoVIefKKJ7xQEPHYV+NHZU7kYV/hg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://utah.rivals.com/news/utes-offensive-report-3-26' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/vxbiz7vkta3qqbx9juww' property='og:image'>
<meta content='As players returned to their schedule after spring break, there was some rust to shrug off, but it didn’t take...' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-26 22:27:18 -0500' property='article:published_time'>
<meta content='2018-03-26 22:27:19 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "utah.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='utah contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .utah #programming > h1 {
      background-color: #bdbdbd !important; } }
  .utah > header .notification-link .count-container {
    background-color: #bdbdbd !important; }
  .utah > header .wrapper-container {
    background-color: #bdbdbd !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .utah > header .wrapper-container {
        border-bottom: 5px solid #cc0000 !important; } }
  .utah > header .invalid-email-banner {
    background-color: #bdbdbd;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .utah > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .utah > header .invalid-email-banner a:hover {
      color: #cc0000; }
  @media screen and (max-width: 767px) {
    .utah > header .mobile-header {
      background-color: #cc0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .utah > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .utah > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .utah > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .utah > header .nav-row > ul,
    .utah > header .third-nav {
      background-color: white !important; }
    .utah > header .dropdown-toggle > i.fa {
      color: #bdbdbd !important; } }
  .utah > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #bdbdbd; }
  
  .site-primary-font-color {
    color: #bdbdbd; }
  
  .site-primary-background-color {
    background-color: #bdbdbd; }
  
  .site-secondary-font-color {
    color: #cc0000; }
  
  .site-secondary-background-color {
    background-color: #cc0000; }
  
  :root {
    --outbrain-primary-color: #bdbdbd;
    --outbrain-secondary-color: #cc0000; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Utah" class="school-header" href="//utah.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/x8yfrpuu76xfy1gd7tny" alt="X8yfrpuu76xfy1gd7tny" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//utah.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;utah&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//utah.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;utah&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733164,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Utes Offensive Report: 3/26"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@MSaltasRivals' name='twitter:site'>
<meta content='Utes Offensive Report: 3/26' name='twitter:title'>
<meta content='As players returned to their schedule after spring break, there was some rust to shrug off, but it didn’t take...' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vxbiz7vkta3qqbx9juww' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1900716,"title":"Ute Nation: Spring Camp Central","slug":"ute-nation-spring-camp-central","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T08:54:00.000-06:00","summary":"Welcome to Ute Nation: Spring Camp Central, where everything from spring ball will be compiled. Articles will all be...","deleted":false,"author_name":"Alex Markham","author_title":"Publisher","permalink":"https://utah.rivals.com/news/ute-nation-spring-camp-central","site_name":"UteNation.com","type":"Content","programming":[153],"associated_links":[]},{"id":1908103,"title":"Utes Defensive Report: 3/26","slug":"utes-defensive-report-3-26","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T21:16:54.801-05:00","summary":"After a brief spring break, the University of Utah football team went back to work on the same day that their...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/utes-defensive-report-3-26","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1908027,"title":"Andersen is at Home with Utes","slug":"andersen-is-at-home-with-utes","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T16:16:04.776-05:00","summary":"The University of Utah struck gold this past offseason, as they were able to use the newly integrated 10th assistant","deleted":false,"author_name":"Alex Markham","author_title":"Publisher","permalink":"https://utah.rivals.com/news/andersen-is-at-home-with-utes","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1907914,"title":"PRESS RELEASE: Utah AD Chris Hill to Retire","slug":"press-release-utah-ad-chris-hill-to-retire","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T11:36:27.091-05:00","summary":"SALT LAKE CITY—Chris Hill announced today that he plans to retire this spring, closing the book on a remarkable 31...","deleted":false,"author_name":"University of Utah","author_title":"Press Release","permalink":"https://utah.rivals.com/news/press-release-utah-ad-chris-hill-to-retire","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1907208,"title":"Utes&#x0027; Burgess Embraces His Role","slug":"utes-burgess-embraces-his-role","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T15:20:45.000-05:00","summary":"Over the years, Kyle Whittingham coached teams have rolled out their fair share of athletes. More often than not...","deleted":false,"author_name":"Alex Markham","author_title":"Publisher","permalink":"https://utah.rivals.com/news/utes-burgess-embraces-his-role","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1906856,"title":"Takeaways: St. Mary&#x0027;s","slug":"takeaways-st-mary-s","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T14:05:16.764-05:00","summary":"It feels like this game was a polar opposite from the Utes matchup with LSU on Monday. While the Utes hit their season..","deleted":false,"author_name":"Jon Jackson","author_title":"Staff Writer","permalink":"https://utah.rivals.com/news/takeaways-st-mary-s","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1906282,"title":"Jordan Ready for the Challenge with Utes","slug":"jordan-ready-for-the-challenge","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T09:53:00.000-05:00","summary":"There are plenty of new faces around Utah‘s football program this spring, and all eyes have been on the newcomers...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/jordan-ready-for-the-challenge","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1905951,"title":"Takeaways: LSU","slug":"takeaways-lsu-2","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T11:03:58.811-05:00","summary":"Well, that was never really a challenge. The no. 2 seeded University of Utah thumped no. 3 LSU, on Monday at the...","deleted":false,"author_name":"Alex Markham","author_title":"Publisher","permalink":"https://utah.rivals.com/news/takeaways-lsu-2","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1905412,"title":"Simpkins Ready to Breakout for Utes","slug":"simpkins-ready-to-breakout-for-utes","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T17:43:24.519-05:00","summary":"For years, Utah’s offense relied on powerful, talented running backs to move the ball. At times, it seemed...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/simpkins-ready-to-breakout-for-utes","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1904665,"title":"Takeaways: UC Davis","slug":"takeaways-uc-davis","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T23:40:15.149-05:00","summary":"UC-Davis almost caught Utah on an off night, nearly stealing a win in the first round of the NIT. It was a wild night...","deleted":false,"author_name":"Sean Davenport","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/takeaways-uc-davis","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1904619,"title":"Utes Practice Report: 3/15","slug":"utes-practice-report-3-15","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T21:01:12.722-05:00","summary":"Today was the last day of practice before spring break, and the team got after it, despite the rainy weather. The","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/utes-practice-report-3-15","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1904367,"title":"Ford is an Emerging Presence for the Utes","slug":"ford-is-an-emerging-presence-for-the-utes","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T09:03:36.677-05:00","summary":"Last year, Utah’s offensive line could be described as a work in progress. It took the better part of the season for...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/ford-is-an-emerging-presence-for-the-utes","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903850,"title":"Utes Offensive Report: 3/13","slug":"utes-offensive-report-3-13","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T22:26:13.298-05:00","summary":"It wasn’t the offense best performance of the spring but it was obvious that this team is bonding, as leaders are...","deleted":false,"author_name":"Jon Jackson","author_title":"Staff Writer","permalink":"https://utah.rivals.com/news/utes-offensive-report-3-13","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903846,"title":"Utes Defensive Report: 3/13","slug":"utes-defensive-report-3-13","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-13T22:12:31.968-05:00","summary":"Theme of the Day: PhysicalityAlthough Utah’s defense wasn’t allowed to tackle today in 11 on 11, they still found...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/utes-defensive-report-3-13","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903646,"title":"UTE NATION EXCLUSIVE PODCAST: Talkin&#x0027; Runnin&#x0027; Utes 3/10","slug":"ute-nation-exclusive-podcast-talkin-runnin-utes-3-10","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-13T11:31:47.545-05:00","summary":"Alex Markham and Andrew Fronce discuss the Runnin&#x0027; Utes&#x0027; season  and the need to get back to the NCAA Tournament... ","deleted":false,"author_name":"Ute Nation Staff","author_title":"Staff","permalink":"https://utah.rivals.com/news/ute-nation-exclusive-podcast-talkin-runnin-utes-3-10","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903533,"title":"Blackmon Wants a Ute Record","slug":"blackmon-wants-a-ute-record","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T22:32:00.000-05:00","summary":"For the University of Utah, 2017 was a banner year, in regards to players sent to the NFL. By the time the draft was...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/blackmon-wants-a-ute-record","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903197,"title":"RCS San Francisco: Julius Buelow interview","slug":"rcs-san-francisco-julius-buelow-interview-2","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-11T23:14:37.311-05:00","summary":"VIDEO: Adam Gorney chats with four-star offensive lineman Julius Buelow at the Rivals 3 Stripe Camp in San Francisco...","deleted":false,"author_name":"David Berry and Adam Gorney","author_title":"National Staff","permalink":"https://n.rivals.com/news/rcs-san-francisco-julius-buelow-interview","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1903194,"title":"Tonga Looking to Impact Utes&#x0027; DL","slug":"tonga-looking-to-impact-utes-dl","kind":"free","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T23:07:00.000-05:00","summary":"Spring camp is a time for newcomers to get up to speed and for contenders to arise and fill vacancies left by...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/tonga-looking-to-impact-utes-dl","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1902869,"title":"Utes Offensive Report: 3/10","slug":"utes-offensive-report-3-10","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T20:41:08.947-06:00","summary":"Utah wrapped up week one of its 2018 spring camp on a beautiful, sunny day, at the practice fields. The offense...","deleted":false,"author_name":"Andrew  Fronce","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/utes-offensive-report-3-10","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1902860,"title":"Utes Defensive Report: 3/10","slug":"utes-defensive-report-3-10","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T20:24:28.746-06:00","summary":"The first week of spring camp is complete, and the Utes appear to be light years ahead of where they were at this...","deleted":false,"author_name":"Mikey Saltas","author_title":"Staff","permalink":"https://utah.rivals.com/news/utes-defensive-report-3-10","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1902491,"title":"Takeaways: Pac-12 Tournament","slug":"takeaways-oregon-2","kind":"free","site_id":153,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T11:42:00.000-06:00","summary":"After leading as much as 11 in the second half, the Utes fell to the Oregon Ducks 68-66 in the quarterfinals of the","deleted":false,"author_name":"Sean Davenport","author_title":"Ute Nation","permalink":"https://utah.rivals.com/news/takeaways-oregon-2","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]},{"id":1902301,"title":"Utes Offensive Report: 3/8","slug":"utes-offensive-report-3-8","kind":"premium","site_id":153,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T21:19:00.257-06:00","summary":"Although there was no tackling, the shoulder pads were on for the first time this spring and the players were popping...","deleted":false,"author_name":"Jon Jackson","author_title":"Staff Writer","permalink":"https://utah.rivals.com/news/utes-offensive-report-3-8","site_name":"UteNation.com","type":"Content","programming":[],"associated_links":[]}], nil, 153, nil, true); subdomain = &#x0027;utah&#x0027;; aolPlayerId = &#x0027;5965069af3bdc926ec4fdcb0&#x0027;; aolCompanyId = &#x0027;595ee28c2a30cb7ee3e53976&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #bdbdbd'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://utah.rivals.com/news/utes-offensive-report-3-26' background-color='#bdbdbd' base-api-url='https://utah.forums.rivals.com/' homepage='false' message-board-url='https://utah.forums.rivals.com/forums/inside-ute-nation.10/' pub-ad='null' size='size' space-id='2022733164' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://utah.rivals.com/news/utes-offensive-report-3-26/printable' site-name='UteNation.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-26 22:27:18 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1908121/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Utes Offensive Report: 3/26</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Jon Jackson</div>
<div class='type-sm'>Staff Writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>As players returned to their schedule after spring break, there was some rust to shrug off, but it didn’t take the offense long to find their groove. It’s often harder to judge a practice when play...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=153">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://utah.rivals.com/news/utes-offensive-report-3-26/printable' site-name='UteNation.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":3,"footballYear":2019,"basketballYear":2018}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":153,"legacy_id":1141,"name":"UteNation.com","friendly_name":"Utah","annual_discount":null,"subdomain":"utah","primary_color":"bdbdbd","secondary_color":"cc0000","font_color":"ffffff","short_name":"utah","maple_ncaaf_team_id":94,"maple_ncaaf_endpoint":"ncaaf/teams/uuc","maple_ncaab_team_id":610,"maple_ncaab_endpoint":"ncaab/teams/uae","maple_college_id":94,"google_analytics_id":"UA-83298012-1"}' twitter-feed='{"id":152,"site_id":153,"handle":"@MSaltasRivals","list_name":"","created_at":"2016-02-01T12:25:33.009-06:00","updated_at":"2017-01-23T11:55:06.304-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://utah.rivals.com/news/utes-offensive-report-3-26/printable' site-name='UteNation.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733164', 'https://utah.rivals.com/news/utes-offensive-report-3-26');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Utes Offensive Report: 3/26";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://utah.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733164",
    c7: "https://utah.rivals.com/news/utes-offensive-report-3-26"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Futah.rivals.com%2Fnews%2Futes-offensive-report-3-26&c5=2022733164&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
